AIMP Forum

AIMP для Windows => Ошибки / Замечания => Topic started by: J7BXA-EVO6 on October 19, 2020, 16:33:29

Title: [?] Не подгружает обложку альбома с папки
Post by: J7BXA-EVO6 on October 19, 2020, 16:33:29
Здравствуйте!
Заметил, что на некоторых альбомах не подгружается обложка.
Проверил папку с музыкой. Имеется обложка под названием godthelux_cover_b.jpg
Проверил шаблоны в настройках плеера. Имеется стандартный список шаблонов:
*%filename%*
*folder*
*front*
*cover*
*scan*
*scans*
Cover\*folder*
Cover\*front*
Cover\*cover*
Scan*\*folder*
Scan*\*front*
Scan*\*cover*
Scan*\*scan*
*
Почему же подгружается обложка, если есть шаблон *cover* ?
Title: Re: Не подгружает обложку альбома с папки.
Post by: JD on October 19, 2020, 16:47:49
Обложки нет нигде или только в фонотеке?
Есть баг, который всё ещё не исправлен: https://www.aimp.ru/forum/index.php?topic=64363.0 (https://www.aimp.ru/forum/index.php?topic=64363.0)
Может, у Вас тот же случай?
И какая версия плеера?
Title: Re: Не подгружает обложку альбома с папки.
Post by: J7BXA-EVO6 on October 19, 2020, 17:03:47
Обложка есть только в свойствах файла.
Версия 4,70 (2233)
Я не заметил, когда у меня обложки пропадают.
При добавлении этой же папки в новый плейлист обложка не появляется.
Файл с обложкой всегда был в папке с музыкой, ибо был скачан целиком с торрента.
Title: Re: Не подгружает обложку альбома с папки.
Post by: JD on October 19, 2020, 18:08:24
Да, похоже проблема та же. И тоже image+cue
Title: Re: [?] Не подгружает обложку альбома с папки
Post by: J7BXA-EVO6 on October 19, 2020, 21:09:18
А если в папках нет файла, соответствующего шаблону, то плеер должен с инета обложку подтягивать? Верно? В таком случае, еще одна проблема. У меня не подтягивает с инета.
Title: Re: [?] Не подгружает обложку альбома с папки
Post by: Artem on October 19, 2020, 21:39:01
Попробуйте кэш отключить - без него будет работать?
Title: Re: [?] Не подгружает обложку альбома с папки
Post by: J7BXA-EVO6 on October 19, 2020, 22:32:48
Действительно, после отключения кэша обложка подтянулась с файла.
После, включил кэш и перестали отображаться даже те обложки, которые до этого подтягивались.
Очистил полностью кэш (было всего-то 411 мб) и теперь всё подтягивается, что и с папки, что с инета.
Буду дальше наблюдать.
Title: Re: [?] Не подгружает обложку альбома с папки
Post by: Artem on October 19, 2020, 22:44:10
Если опять сломается - дайте знать
Title: Re: [?] Не подгружает обложку альбома с папки
Post by: JD on October 20, 2020, 08:06:38
К слову, я кэш чищу каждую неделю, т.к. обложки продолжают переодически исчезать...
Title: Re: [?] Не подгружает обложку альбома с папки
Post by: J7BXA-EVO6 on October 20, 2020, 09:28:01
К слову, я кэш чищу каждую неделю, т.к. обложки продолжают переодически исчезать...
У меня в настройках выставлена самоочистка каждые 7 дней, но, похоже, это не решает проблему.
Title: Re: [?] Не подгружает обложку альбома с папки
Post by: Alex-D on October 24, 2020, 16:48:57
К слову, я кэш чищу каждую неделю, т.к. обложки продолжают переодически исчезать...
А зачем он вообще вам нужен? Никогда не помню, чтобы при загрузке обложки из папок или метаданных были какие-то задержки или тормоза - даже если обложки очень большие. Я как отключил этот кэш несколько лет назад, так и не включаю. По мне, он только мешает и засоряет диск.