AIMP for Android > Ошибки и замечания / Bugs
EQ Problems
(1/3) > >>
Chonga2520:
I attached my phone to my PC and analyzed the frequency response of the EQ using white noise. As expected, the white noise is flat when the EQ is at 0dB. But when I put it at +15dB and -15dB, the white noise is not flat anymore. What is happening with the EQ?

Info:
AIMP Version: v4.05.1398 (29.02.2024)
Phone: TECNO Pova 3 (TECNO LF7), Android 12

Edit: https://drive.google.com/drive/folders/1EQkoBucKCcIa33rRFj5O5-5yaf6SsEPp?usp=sharing
Artem:

--- Цитата: Chonga2520 от Мая 08, 2024, 11:06:10 ---hite noise is flat when the EQ is at 0dB
--- Конец цитаты ---

but its not on your graph
Chonga2520:
Well, the measurements were taken after recording the white noise for some time. i took the screenshot after about 20 seconds. If i waited 20 minutes or hours it will be a straight line. In the 60s graph here, it shows a tolerance of about +-0.5dB

Edit: https://drive.google.com/drive/folders/1kVXF085yqQjXClxhwhZHYn2Q8PTIrJj-?usp=drive_link
Artem:
Ok, thank you. I will look what I can do with the current algorithm
Artem:

--- Цитата: Chonga2520 от Мая 08, 2024, 11:06:10 ---I attached my phone to my PC and analyzed the frequency response of the EQ using white noise. As expected, the white noise is flat when the EQ is at 0dB. But when I put it at +15dB and -15dB, the white noise is not flat anymore. What is happening with the EQ?


Info:
AIMP Version: v4.05.1398 (29.02.2024)
Phone: TECNO Pova 3 (TECNO LF7), Android 12

--- Конец цитаты ---

Please, try this build: https://disk.yandex.ru/d/fY7_fIZmMp4QBQ
Навигация
Главная страница сообщений
Следующая страница

Перейти к полной версии