AIMP Forum

AIMP for Android => Skin Editor, Skin Engine => Вопросы / Questions => Topic started by: Chonga2520 on July 08, 2022, 17:40:47

Title: Unsupported skin for old versions
Post by: Chonga2520 on July 08, 2022, 17:40:47
I was making a skin for android version v3.10 build 1052 using the skin editor version v1.23.153. When i opened my custom skin on my phone, i was surprised to see a message: "Custom skin that you have selected has unsupported version! Default skin will be applied"

I dont know how to fix this. And i want to continue using android version v3.10 because of the equalizer. Is there a version of the skin editor that is compatible with it?

Edit: Actually, can i have the file of skin editor version 1.22.121? that might work with v3.10 the most
Title: Re: Unsupported skin for old versions
Post by: AJ on July 08, 2022, 18:39:10
AIMP Theme Editor 3.22.121 (GDrive) (https://drive.google.com/file/d/1Rey0IXsOWY3x_dLbun2HO28oTd4FIJyb/view?usp=sharing)
Title: Re: Unsupported skin for old versions
Post by: Chonga2520 on August 01, 2022, 21:42:05
AIMP Theme Editor 3.22.121 (GDrive) (https://drive.google.com/file/d/1Rey0IXsOWY3x_dLbun2HO28oTd4FIJyb/view?usp=sharing)
Thank you very much Artem! Have a good day :)