AIMP Forum

AIMP for Windows => Ошибки и замечания / Bugs => Topic started by: Tillatrilla on July 02, 2022, 15:02:08

Title: Equalizer Setup Error
Post by: Tillatrilla on July 02, 2022, 15:02:08
Welcome to everyone!  Unfortunately, I do not know what the cause of the error is, but after an earlier update, I noticed the phenomenon. The set equalizer returns to the base value, i.e. the middle line, after the player program is closed. Every time I open the player, I have to reconfigure the tracks. I update the Aimp player regularly,current version v5.03,build 2394. Windows version: Win7 Professional Service Pack1.

If anyone can help, I'll thank you. Welcome to Attila from Hungary
Title: Re: Equalizer Setup Error
Post by: Алексей Долматов on July 02, 2022, 16:08:24
Disabled?
(https://www.aimp.ru/forum/index.php?action=dlattach;topic=69055.0;attach=66277)
Title: Re: Equalizer Setup Error
Post by: Tillatrilla on July 02, 2022, 20:40:40
Hi Alexei!
Thanks for the quick answer. My playing surface is a Kenwood 3-head cassette deck, a Kenwood equalizer, and a Kenwood KM-206 amplifier. If I went to the tone settings, do I need to load it at each startup and select it?
Title: Re: Equalizer Setup Error
Post by: Алексей Долматов on July 02, 2022, 22:38:00
The question was about the highlighted menu item. The assumption is that this setting is enabled: the player tries to set the style according (EQ a preset) to the tag from a files; If there is no genre tag, the equalizer setting is reset.
Title: Re: Equalizer Setup Error
Post by: Tillatrilla on July 03, 2022, 11:29:21
Hi Alexei!     Thank you, so I've just succeeded. Very super player, the skins are fantastic!

 Have a nice day!!