AIMP Forum

AIMP for Windows => Вопросы / Questions => Topic started by: unomyname on October 27, 2021, 09:47:12

Title: Будут ли в 5й версии работать скины под 4ю версию?
Post by: unomyname on October 27, 2021, 09:47:12
Конкретно, у меня сейчас стоит Fisher Studio Standard.

Менять его ни на что не хочу.

Вопрос, что произойдет, если проапдейтить мою 4.70 до 5.00?

Спасибо!
Title: Re: Будут ли в 5й версии работать скины под 4ю версию?
Post by: Artem on October 27, 2021, 10:03:43
Да
Title: Re: Будут ли в 5й версии работать скины под 4ю версию?
Post by: Алексей Долматов on October 27, 2021, 10:43:37
Вопрос, что произойдет, если проапдейтить мою 4.70 до 5.00?
Если автоматически конвертируется в 5-ую версию формата при установке обложки/обновлении плеера, то плеер и дальше будет работать с этим файлом в папке профиля. Ничего "страшного" не будет. Обычно, рядом остаётся копия вида "имя_файла.acs4.bak", если не захотите делать копию или скачивать снова обложку.

Полностью "проапдейтить" обложку может только её автор, т.к. он не предоставляет проект для редактирования.
Судя по этому сообщению (https://www.aimp.ru/forum/index.php?topic=54159.msg388134#msg388134), у автора нет времени осовременить обложку.
Title: Re: Будут ли в 5й версии работать скины под 4ю версию?
Post by: Artem on October 27, 2021, 15:06:03
Да апдейтить ничего и не надо. конверсия acs5 делается исключительно из соображений производительности
Title: Re: Будут ли в 5й версии работать скины под 4ю версию?
Post by: unomyname on October 27, 2021, 20:40:52
Спасибо!