AIMP Forum

English pages => Bugs => Topic started by: StardustNightwind on May 20, 2019, 00:10:49

Title: AIMP 4.51 Album Art BUG
Post by: StardustNightwind on May 20, 2019, 00:10:49
AIMP takes too long to load Album Arts. Please fix it.
Here is a demonstration video
https://mega.nz/#!o0ZUnCgb!1ZlMP70_z5Yu3i5zCa7Xz4BRXdDwpLvNBUq37M8Z46U
Title: Re: AIMP 4.51 Album Art BUG
Post by: JohnnyFire on May 20, 2019, 01:09:09
try the latest 4.60 beta 5 and see....
Title: Re: AIMP 4.51 Album Art BUG
Post by: StardustNightwind on May 20, 2019, 01:14:15
try the latest 2.60 beta 5 and see....

I'm using the AIMP on Windows 10.
Title: Re: AIMP 4.51 Album Art BUG
Post by: JohnnyFire on May 20, 2019, 04:56:49
I'm using the AIMP on Windows 10.


as I said try the latest beta and report
Title: Re: AIMP 4.51 Album Art BUG
Post by: JD on May 21, 2019, 18:14:25
Do you have caching enabled?
Options / Player / Additional Information / Allow Caching
Title: Re: AIMP 4.51 Album Art BUG
Post by: StardustNightwind on May 25, 2019, 23:40:32
Do you have caching enabled?
Options / Player / Additional Information / Allow Caching

Yes. I do. Can anyone confirm they do not have the same problem on windows 10 systems?
Title: Re: AIMP 4.51 Album Art BUG
Post by: JD on May 27, 2019, 15:06:02
I don't know if this is the same problem or not, but on all my systems album arts aren't displayed instantly even if caching is enabled
Title: Re: AIMP 4.51 Album Art BUG
Post by: StardustNightwind on May 27, 2019, 15:27:01
I don't know if this is the same problem or not, but on all my systems album arts aren't displayed instantly even if caching is enabled

I knew it. Yes, that is a problem in AIMP. MusicBee does not have that problem.
Title: Re: AIMP 4.51 Album Art BUG
Post by: JohnnyFire on May 28, 2019, 14:22:19
I knew it. Yes, that is a problem in AIMP. MusicBee does not have that problem.

use the latest beta mate...