AIMP Forum

AIMP для Windows => Дополнения (Plugins / Skins) => Плагины => Topic started by: joncena on April 04, 2019, 18:45:36

Title: Enhancer 0.17 issue
Post by: joncena on April 04, 2019, 18:45:36
Till all these years I was using AIMP2 v2.61 and all old winamp plugins worked perfect on this version.

Just today I updated to the latest AIMP 4.51 and now running into some terrible issues.

First I have to view some YouTube video to get Enhancer 0.17 plugin to work. Well it got loaded in the dsp manager and working good.

But the main issue, whenever I launch AIMP it present me with this annoying nagging error:

Can't access registry information

(https://i.postimg.cc/CBknvznY/Capture.png) (https://postimg.cc/CBknvznY)

(https://i.postimg.cc/S2H7z52s/errr.jpg) (https://postimg.cc/S2H7z52s)

I want to enjoy the good old Enhancer 0.17 plugin without this error.

If I launch AIMP with Run as admin the error doesnt popup but I'm unable to add or drag any songs in the playlist.

As said this wasnt the case with old AIMP2 player.

How to resolve this error??
Title: Re: Enhancer 0.17 issue
Post by: Zhenya on April 04, 2019, 20:46:22
I'm not sure, but try this — UAC Virtualization Enabler (https://www.aimp.ru/forum/index.php?topic=58031.0).
Title: Re: Enhancer 0.17 issue
Post by: joncena on April 05, 2019, 16:36:07
I'm not sure, but try this — UAC Virtualization Enabler (https://www.aimp.ru/forum/index.php?topic=58031.0).
Thanks but the link seems dead or does not exists.
Can you upload it if you have it or got another link for the same?
Title: Re: Enhancer 0.17 issue
Post by: TurboDISCO Adept on April 05, 2019, 16:37:29
[...google translate text of the answer...]

Do you use the Enhancer 0.17 plugin downloaded here, on this forum (https://www.aimp.ru/forum/index.php?topic=10533.0)? And this plugin is installed clearly by these rules (https://www.aimp.ru/forum/index.php?topic=32768.0)?
It seems that once upon a time I had a similar error when I tried to install Enhancer 0.17 plugin instances downloaded earlier from other sites and tried to enable them on AIMP.

Вы используете Enhancer 0.17 plugin, скачанный здесь, на этом форуме? И этот самый плагин устанавливаете чётко по этим правилам?
Кажется, когда-то давно имел подобную ошибку, когда пробовал установить экземпляры Enhancer 0.17 plugin, скачанные ранее с других сайтов, и пытался включить их на AIMP.