AIMP Forum

Разное => Архив => Вопросы (архив) => Topic started by: krasnoshtan on December 23, 2016, 18:17:45

Title: Ассоциации файлов в Aimp 4.12.1877
Post by: krasnoshtan on December 23, 2016, 18:17:45
Куда пропали галки в "Ассоциациях с файлами"?
И что за кнопка "Типы файлов" и почему она не работает?
Title: Re: Ассоциации файлов в Aimp 4.12.1877
Post by: Soolo on December 23, 2016, 18:23:06
Впервые с XP слезли? Или впервые за 3 года АИМП обновили?
Куда пропали галки в "Ассоциациях с файлами"?
В небытие

И что за кнопка "Типы файлов" и почему она не работает?
Вверху есть галочка интеграции, затем можно жать типы файлов, эта кнопка как раз заменяет галки.
Title: Re: Ассоциации файлов в Aimp 4.12.1877
Post by: krasnoshtan on December 23, 2016, 18:28:18
Впервые с XP слезли? Или впервые за 3 года АИМП обновили?В небытие
Вверху есть галочка интеграции, затем можно жать типы файлов, эта кнопка как раз заменяет галочки.
Как сидел на ХР, так и сижу и не планирую переходить.
Обновляюсь как придет уведомление, в среднем раз в месяц.
И как теперь ассоциировать и деассоциировать файлы? Уж больно не хочется самостоятельно это через "Свойства папки" делать.
Title: Re: Ассоциации файлов в Aimp 4.12.1877
Post by: krasnoshtan on December 23, 2016, 18:31:04
Впервые с XP слезли? Или впервые за 3 года АИМП обновили?В небытие
Вверху есть галочка интеграции, затем можно жать типы файлов, эта кнопка как раз заменяет галки.
Как я понял, эта галка махом ассоциирует все файлы.
А как же по отдельности теперь?
Title: Re: Ассоциации файлов в Aimp 4.12.1877
Post by: Artem on December 23, 2016, 19:11:01
Как я понял, эта галка махом ассоциирует все файлы.
А как же по отдельности теперь?

В XP - никак. Однако XP мы уже давно не поддерживаем.
Title: Re: Ассоциации файлов в Aimp 4.12.1877
Post by: krasnoshtan on December 23, 2016, 19:19:51
В XP - никак. Однако XP мы уже давно не поддерживаем.
Ну раз ХР не поддерживаете (а что очень жаль), то придется откатится до 1841 :(
Title: Re: Ассоциации файлов в Aimp 4.12.1877
Post by: Artem on December 23, 2016, 20:18:07
Ну раз ХР не поддерживаете (а что очень жаль), то придется откатится до 1841 :(

XP не поддерживается, начиная с 4.00