AIMP Forum

AIMP для Android => Вопросы => Topic started by: soundcoder on May 14, 2013, 01:31:09

Title: Версия для ARMv5
Post by: soundcoder on May 14, 2013, 01:31:09
Будет ли версия для ARMv5?
Title: Re: Версия для ARMv5
Post by: Алексей Долматов on May 14, 2013, 05:17:50
С вероятностью 99% процентов - не будет
Т.к. это довольно старая модель и содержит мало функция, так-же мне не удалось найти информацию о версии андроида 2.3 или выше на данной архитектуре, а АИМП начинает поддержку именно с неё.
Title: Re: Версия для ARMv5
Post by: Artem on May 14, 2013, 08:19:36
Какие версии андроид работают на этой архитектуре?
Title: Re: Версия для ARMv5
Post by: soundcoder on May 15, 2013, 23:43:00
Ну например у меня Alcatel Ot-890d - android 2.2.2  ядро 2.6.32.9. Поставил TTPod китайский, куча функций, всё работает, но с адаптацией русских шрифтов проблема - часто вместо букв кракозябры. Да и нравится мне AIMP, хотел бы его пользовать. Он у меня установился, запускается но не воспроизводит музыку.
Title: Re: Версия для ARMv5
Post by: Soolo on May 15, 2013, 23:44:43
Ну например у меня Alcatel Ot-890d - android 2.2.2  ядро 2.6.32.9. Поставил TTPod китайский, куча функций, всё работает, но с адаптацией русских шрифтов проблема - часто вместо букв кракозябры. Да и нравится мне AIMP, хотел бы его пользовать. Он у меня установился, запускается но не воспроизводит музыку.
АИМП работает с версии android 2.3
на более старых версиях нет необходимых функций API
Title: Re: Версия для ARMv5
Post by: soundcoder on May 15, 2013, 23:47:51
Позвольте спросить, о каких функциях идёт речь? Другие плееры ведь работают. Я просто не силён в программировании...
Title: Re: Версия для ARMv5
Post by: Soolo on May 15, 2013, 23:52:04
Я просто не силён в программировании...
Собственно, вы и не поймёте.
Я тоже не понимаю :)
Title: Re: Версия для ARMv5
Post by: Алексей Долматов on May 16, 2013, 06:57:56
Другие плееры ведь работают.
Просто нужно учесть минимальные требования плеера, Андроид 2.3
Так-же как для обычной версии требуется минимум Windows XP SP3, хотя можно найти плееры и под 2000-ым работающие.
Title: Re: Версия для ARMv5
Post by: soundcoder on May 17, 2013, 08:47:47
И всё-таки жаль.....