AIMP Forum

Разное => Архив => Вопросы (архив) => Topic started by: Belui on May 01, 2012, 11:44:08

Title: [Решено] В версии 1034 через какое то время прекращает проигрывать?
Post by: Belui on May 01, 2012, 11:44:08
Добрый день! Я любитель ночного щебетания. Потому всегда оставляю на ночь музыку...  недавно аимп попросил обновится, я обновил и увидел что он намного видоизменился, в принципе креативненько, но по моему - считаю излишнем. Видом он стал грозным, и такое ощущение, что его приближают к винампу, а ведь изначально чем он меня подкупил?  - простым  и удобным видом; хорошим качеством воспроизведения и богатым функционалом. Но однако от личного, к общественному.

Основная проблема в новой версии которую я заметил, так это то, что он  ночью перестает у меня играть, вроде все посмотрел - настройки стоят так же как стояли до обновления,  режим "случайный" включен.... но вот в какой то момент просто останавливается и все... что делать, не подскажите?
Title: Re: В новой версии через какое то время прекращает проигрывать?
Post by: Artem on May 01, 2012, 12:00:58
Версию напишите, пожалуйста
Title: Re: В новой версии через какое то время прекращает проигрывать?
Post by: Belui on May 01, 2012, 23:51:18
v 3.10 Beta 2, build 1034
Title: Re: В новой версии через какое то время прекращает проигрывать?
Post by: Soolo on May 01, 2012, 23:57:59
такое ещё повторялось?
файл, на котором застрял АИМП, - рабочий? или повесил Плеер?
Title: Re: В новой версии через какое то время прекращает проигрывать?
Post by: Belui on May 02, 2012, 08:46:06
Файл рабочий... повторяется всегда. По времени по разному.. то среди ночи встанет, то под утро, на разных треках ???
Title: Re: В новой версии через какое то время прекращает проигрывать?
Post by: Tarik on May 02, 2012, 23:51:24
Поставьте этот (https://www.aimp.ru/forum/index.php?topic=20680.0) плагин, потом посмотрите, на чем застопорилось, и пришлете файл сюда.
Title: Re: В новой версии через какое то время прекращает проигрывать?
Post by: Belui on May 15, 2012, 09:29:06
В общем никакие плагины не ставил, до  Beta 3, build 1040 просто не включал его. И вот недавно завел, смотрю обновление просит, обновил до Beta 3,  build 1040 и косяк пропал. Сегодня слушал музыку всю ночь, ничо не останавливалось. Значит все же был косячок в  Beta 2, build 1034 :-\

Спасибо за плеер ;)