AIMP Forum

AIMP => Ошибки / Замечания => Topic started by: Falcon Soars on January 10, 2017, 00:59:32

Title: Immediate problem after 4.12 installation
Post by: Falcon Soars on January 10, 2017, 00:59:32
Within 5 minutes after installing version 4.12, AIMP hung.  It happened while I was playing one playlist and adding a new playlist. When I entered the name for the new playlist and hit enter, the playlist that was currently playing stopped on its own and the Windows standard spinning "in-process" icon appeared, indicating that the app was trying to do something but never completed - it just kept spinning and hung. So I had to manually close the app using Windows Task Manager.

Running Windows 10 on a 3 year old PC laptop with 8GB memory, all programs running from an internal SSD, with terrabytes of audio files on multiple external hard drives and very long playlists (1500-2500 tracks).

For now, I'm restoring my system back to the previous version of AIMP. It worked perfectly well and I see nothing on the 4.12 change log that I really need or want.
Title: Re: Immediate problem after 4.12 installation
Post by: Falcon Soars on January 10, 2017, 01:23:20
I tried to post the Windows event file and related Metafiles for this "hang" of version 4.12 Build 1880, but this forum doesn't support attachments of these file types. So I am unable to provide you with a system log of this problem unless AIMP itself keeps a log. In that case, I will need instructions on finding and sending you that log.
Title: Re: Immediate problem after 4.12 installation
Post by: Zhenya on January 10, 2017, 01:34:45
I tried to post the Windows event file and related Metafiles for this "hang" of version 4.12 Build 1880, but this forum doesn't support attachments of these file types.
Upload the file to any normal filesharing service and post link to file here.